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Welcome to ActivInspire: 
A New Look, A New Feel

ActivClassroom by Promethean connects technology to human 
ingenuity, and teachers to their peers, to students, and to a whole new 
world of learning.

ActivInspire is at the heart of the Activclassroom, providing a bounty of 
tools, images and activities that are an inspiration to all. These resources 
and tools allow teachers to incorporate multiple methods of instruction 
and assessment, improving the overall performance of all types of 
learners and student involvement in the classroom.

Key features of ActivInspire, which combines the best of Promethean’s 
software, include:

Single platform for Mac, PC and Linux•	

Both secondary and primary interface included•	

Customizable profiles•	

Full integration of ActivExpression and ActiVote•	

Formatting consistent with standard software products•	

Installation and simple licensing available for both single users and   •	
enterprise models

ActivInspire brings all the Promethean products, training and resources 
together to support teacher efforts at developing engaging, interactive 
and multidimensional lessons and assessments. 

Welcome to the new world of ActivInspire!



ActivInspire in the ActivClassroom 

This document has been designed as a companion to the ActivClassroom 
Series Manual, bridging the content to be applicable for current Promethean 
ActivClassroom users. ActivInspire is not an upgrade to previous 
Activsoftware; it is a newly designed software, written in a code base which 
accommodates Windows, Mac and Linux operating systems. This accounts for 
the different look and feel of ActivInspire.

The differences in the features, functions and tools of ActivStudio 3.6 and 
ActivInspire are identified under the heading of each Module. Where a 
tool, technique or function is not included, the directions and/or information 
included in the Activclassroom Series Manual remain unchanged. 

Flipcharts created in earlier versions of Activsoftware can be opened in 
ActivInspire. Because some actions and functions of ActivInspire have been 
changed, it is recommended that flipcharts be saved to the new format using 
the ‘Save as’ command from the File Menu. Once a flipchart has been saved 
with the .flipchart extension (ActivInspire’s format), it cannot be opened 
as a .flp (Activstudio’s extension). Before using a flipchart imported from 
Activstudio to ActivInspire in the classroom, it is advisable to test any actions 
for functionality. 

The information in this document is based on the first release of ActivInspire.
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Module 1

Calibrating
There are two ways to calibrate your Activboard with ActivInspire.  

From the Activboard , hover the pen over the Calibration light or flame in the top-left hand 
corner of the board.   

To calibrate from the computer:

On a PC, click on the ActivManager icon in the system tray located on the bottom  •	
right-hand corner. 

On a Mac, click on the ActivManager icon near the right hand corner of the  •	
Apple menu bar. 

Select ‘Calibrate.’ 

After using either method, follow the on-screen directions.

Dashboard
The ActivInspire Dashboard has six options on the left side and subheadings for each option 
are accessed on the right side. 

Flipcharts quick links for working with flipcharts

Annotate over Desktop clicking this will immediately open a Desktop Flipchart

Express Poll clicking this will immediately open the ExpressPoll

Promethean Planet opens Planet with one click

Configure quick links for Profiles, device registration, updating software

Training and Support opens Promethean’s Web Support site

Note: ActivInspire incorporates both ActivInspire Studio and ActivInspire Primary into one 
piece of software. You can now switch between the two by putting a check in the box at the 
bottom of the Configure panel on the Dashboard. The switch becomes effective the next time 
you start ActivInspire.
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Profiles
ActivInspire has consolidated all aspects of personalizing the profiles available in ActivStudio. This 
makes moving between the five built-in profiles or customizing one of your own quick and easy.

From the Switch Profiles Button on the Main Toolbox, choose Authoring. The toolset, Flipchart 
Style, and other profile settings will instantly switch to Authoring. You will no longer need to 
restart the software. 

Design and Presentation Modes continue to work as they did with ActivStudio 3. To switch 
between Modes, click on the Design Mode Tool or access by clicking the F2 key.
 

Creating a New Flipchart
It is no longer necessary to choose a size for your flipchart. The default flipchart size is 1024x768. 
As you will later discover, page size can be altered through settings or by individual page 
properties. 

Flipchart Window
You will note several differences in the Flipchart Window. The top left corner displays a number of 
menu options for working with flipcharts. You will see to the left of these options a Tab for each 
opened flipchart. 
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The top right corner will display:

Design Mode Button•	

Page Notes Icon (if a page note is included on the page)•	

Page Number•	

Page Scale Menu•	

Fullscreen Button•	

You will also have access to the Standard Windows Minimize, Maximize and Close Buttons. 

Show Desktop

Note: When in fullscreen mode, a Show Desktop Tool will be available. 

Note: The Windows close box in the top right hand corner of the screen will close the ActivInspire 
application. To close an individual flipchart, click the Close Button on the flipchart’s tab.

ActivInspire offers a Browser Window with view options located as icons across the top. Each icon will 
open a Browser. 

The Browser Window can be pinned in place using the Pin Toolbox Button in the top right corner. 
Pinning it will keep it displayed and size the flipchart to fit next to it. 

Close

Page 
Browse

Resource 
Browser

Object 
Browser

Notes 
Browser

Toolbox 
Options

Pin Toolbox

Voting 
Browser

Actions 
Browser

Properties 
Browser

Unpinning will cause the page to expand across the window, and the Browser Window will be hidden 
off the side when using the flipchart page. To view the Browser, the Activpen or computer cursor should 
be moved toward the side of the flipchart where the Browser is hidden. 

The Browser may be closed using the Close Button or through the View Menu.
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ActivStudio Toolboxes

Main Toolbox
The Main Toolbox is only displayed when working with a flipchart. This may be a Standard or Desktop 
Flipchart. Should you minimize the Flipchart Window, the toolbox will minimize as well. Options for 
accessing tools for use with other applications will be addressed later.

The Main Toolbox no longer has a Show/Hide Button. Flipcharts are now minimized or maximized 
using the operating system options.

Tools no longer toggle on and off.•	

Shortcut Bar now known as Quick Access Toolbox.•	

The Object Edit Toolbox has been replaced with a Marquee Handles Toolbar and continues   •	
to reflect options relevant to specific object types.

The Flipchart Toolstrip is not a feature in ActivInspire. The tools found there are now    •	
incorporated within the Main Toolbox, or the new Browser Window.

The Page Edit Toolbox options are now accessed within a right-click menu or the Page Browser.•	

The Quick Select Toolbox is not currently available.•	

Customizing Toolboxes
ActivInspire offers the same customizing features found in ActivStudio. To access these, choose 
Configure>Edit Profiles from the Dashboard. Edit Profiles options allow users to change any of the 
available built-in profiles as well as to create their own. Some of the options set in this Module that are 
now available through Edit Profiles are:

Number of available colors (Layout)•	

Size of toolboxes (Layout – Icon Size)•	

Add/Remove tools  •	
(Commands>Add/Remove)

Move tools (Commands>Move Up/Down)•	

Save Profiles•	

Settings•	

Annotation Tools
The Pen Modifier Toolbox for Annotation Tools is not currently available.
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Marquee Select Tool
The tool retains all its features, but is now called the Select Tool. There are some changes in the pick-
up boxes. The Freely Move, Rotate and Group (when more than one object is selected) Pickup 
Boxes are now located within the Marquee Handles Toolbar.

Eraser Tool
The Eraser Tool has been significantly changed in ActivInspire. The tool now deletes annotations. The 
Eraser Tool applies only to Annotation Objects. Annotations are deleted by the Eraser regardless of 
the layer properties of the object.

NEW
TOOL

Magic Ink   
Magic Ink is the way ActivInspire has incorporated the ActivStudio Eraser. The information in 
Activclassroom Module 1 applicable to the Eraser is now transferred to mean Magic Ink. 

Object Edit Toolbox
This toolbox is now replaced by the Marquee Handles Toolbar. 

One click opens the toolbar and displays pickup boxes.•	

Default Authoring Marquee Handles Toolbar requires Cut/Copy/Paste/Delete to be accessed  •	
with new Menu Tool. (This menu opens with a right-click as well). 

Freely Move, Rotate, Group Pickup Boxes now in toolbar.•	

Backward/Forward buttons replace To Front/To Back (these options available through Menu  •	
Tool). The backward/forward options allow objects to be move one step in a stack of objects.

Some of the familiar tools’ icons have a different look. Hovering over each icon will identify  •	
the action that will be applied when the tool is chosen.

Text Tool
Text edit tools are now located across the top of the flipchart window rather than in a floating 
toolbox. All text edit options remain available.

Page Edit Toolbox
Page Edit Toolbox is no longer needed. Page Edit Tools can be accessed with a right-click on the 
flipchart page.

Saving a Flipchart
The Save To>My Flipcharts, Shared Flipcharts and Other Location options no longer appear. 
Flipcharts are saved using either File>Save or Save As.
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Module  2

Resource Library
Changes in the Resource Libraries:

Resources are now accessed through the Browser •	
Window. Display the Browser Window and  
choose Resource Browser.

Category Buttons as they appeared in •	
ActivStudio 3’s Resource Library are not part 
of the Browser. The My Resources/Shared 
Resources and Other Resources Folder Buttons 
remain available. The top section of the Resource 
Browser will display the folders within each of the 
locations. The bottom section of the Resource 
Browser will display the contents of the folders. 

My Resources Folders no longer include default   •	
Category folders.

Add objects with a Drag and Drop or choose to  •	
Rubber Stamp. The Grow Objects selection isnot  
available at this time.

Continue to access any available resources on your •	
computer or network through the Other   
Resources Folder option.

Open files displayed in the Resource Browser •	
with a double-click.

The Search for Resources feature is not currently   •	
available. 
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Shape Resources 
  Shapes can still be added through the Resource folders. You will also find a new tool in ActivInspire 

that will offer you the opportunity to create special shapes of your own.

NEW
TOOL

Shape Tool     

Directions for using the new Shape Tool to create Shape Objects are  
listed below:

Click on the Shape Tool.•	

Choose a shape from the Shapes Menu.•	

Choose outline color of the shape from the Color Palette on the  •	
Main Toolbox.  

Choose the outline width with the Pen Slider or presets.•	

Choose Fill Options (color fill or no fill) from the Color Palette within  •	
the Shapes Menu box.

Move to the flipchart page, press and draw the shape to desired size.•	
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NEW
TOOL

Connector Tool    

This is a new tool in ActivInspire. The Connector Tool is used to draw connections between objects 
on the flipchart page. For instance, it could be used to create concept maps. The connecting line 
adapts automatically when connected objects are moved.

Directions for using the new Connector Tool to create connectors are listed below:

Click on the Connector Tool.•	

Choose a connector style from the Connector Menu.•	

Choose line color from the Color Palette on the Main Toolbox. •	

Choose the line width with the Pen Slider or presets.•	

Move to the flipchart page, press and draw the line from one object to another. •	
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Grids
The Page Edit Toolbox is not available in ActivInspire. To make changes in a grid:

Use the Right-click Menu for Hide/Show Grid (Mask) and Snap.•	

Change the size of a Grid by opening the Properties Browser.•	

9 Click on the page.

9 Choose the Grid Designer. 

9 Click the Plus or Minus Icons to change the size.

Enable Actions
The Enable Actions Button has been replaced by the Design Mode Tool. 

Blue indicates Design Mode is off•	

Red indicates Design Mode is on•	

Sound Recording and Playing      

The Sound Controller and the Sound Recorder have been developed as two separate tools. 

When a sound is playing, the Sound Tool will appear at the top of the flipchart page.

Disable the Sound Controller from appearing each time a sound is played in Edit 
Profiles>Settings>Multimedia and remove the check from Show Sound Controller.
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Change how Recordings are saved in Edit Profiles>Settings>Recordings. Choose desired option 
from the Drop Down Menu next to Sound Recording.

Color Picker
The Color Picker Tool is included as an option anytime you are given color choices. The tool is 
accessed by right-clicking on a color swatch. It is no longer an option to add as a tool to the 
toolbox.
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Recognition Tools
The Recognition Tool is now two tools:

Handwriting Recognition     Shape Recognition   

You do not need to be connected to a board to use the recognition tools. •	

There is no Recognition Toolbox.•	

The formatting of text when the Handwriting Recognition Tool is used is determined by the  •	
last format used with the Text Tool. This applies to the color of the text as well.

The color of the pen will determine the color of the shape object.•	

Settings for the wait time are located in Edit Profiles>Settings>User Input.•	

Page Selector/Page Organizer
Page Selector and Page Organizer options are located 
within the Page Browser.

Access the Page Browser by clicking on  •	
the Page Browser Icon in the Browser Window.

Use the thumbnails of the displayed pages  •	
to move about the flipchart.

Click and drag pages to change their order.•	

Use the slider to change the size of thumbnails.•	

Use the menu in the top corner of a  •	
selected  page’s thumbnail to access  
menu options.

Change 
Thumbnail 

Size

Menu
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Spotlight Tool
You no longer need to hover to move the spotlight. Press and drag outside the revealed area. The 
spotlight will follow. 

Change the size by clicking on the spotlight’s outline and using the sizing arrow to resize.•	

Interact with the revealed area of the flipchart using the ActivInspire tools.•	

Change the type, take a snapshot, or close using the Spotlight Menu. •	

Revealer
New menu allows users to move the 
revealer to a point and then save the 
position. The next time the revealer 
is used, it will open at the defined 
position.

To close the revealer, use the Revealer 
Menu.

Page Zoom
The Zoom Tool is now accessed through the View Menu. It is no longer placed as a tool  
on the Toolbox.



Module 3 13

MODULE 01

Module 3

Desktop Flipchart     

The Desktop Annotate Tool appears on the Main Toolbox.

The Desktop Flipchart in ActivInspire is the same as the Annotate Over Live Desktop (default) 
flipchart in ActivStudio 3.6. 

Camera Tool
ActivInspire’s Camera Tool continues to offer the features found in previous versions. Should you 
choose to use the Camera Tool with other applications on a live desktop, you can access it through 
the Desktop Tools.

Desktop Tools     

Click the Desktop Tools Icon to open the Desktop Tools Wonderwheel.  The Desktop Tools offer 
tools commonly used with other applications.

Return to Flipchart
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User Defined Buttons    

To add a customized User Defined Button, click on the Edit User Defined Button on the Quick 
Access Toolbox. The Edit User Profiles box will open to the User Defined Button Tab.

Click the Add Button to add a Program or File to the Quick Access Toolbox. •	

Browse to the Program/File or type in the Website URL.•	

Add a Tooltip.•	

Move the User Defined Button to the desired place on your toolbox with the  •	
Move Up or Move Down Buttons.

Click Done. •	

The new button will appear on the toolbox.•	

While in Edit Profiles, click Remove to delete a User Defined Button.

Quick 
Access 
Toolbar

Edit User 
Defined 
Button

Browse 
to find 
Program/
File
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Linked File Hosting 
Linked File Hosting is not currently available.

Adding Resources to the Shortcut Bar
The Shortcut Bar is also known as the Quick Access Toolbox. You can add objects to this toolbox 
by clicking and dragging from the flipchart page. To delete the shortcut to these objects, use the 
Remove option in Edit Profiles>User Defined Buttons.

Arrange Windows
Arrange Windows is not available in ActivInspire. To move between open flipcharts, use the tabs at 
the top of the Flipchart Window.

Arrange Windows is not available in ActivInspire. To move between open flipcharts, use the tabs at 
the top of the Flipchart Window. 

 
Note: If tabs do not show, check the View Menu to be certain they are enabled.

Copy and paste pages between open flipcharts by:

Using the Page Browser menus to copy/paste.•	

Dragging a page from the active flipchart’s Page Browser to the receiving flipchart’s tab.•	

Deconstruct Text
The term for Deconstruct Text has been changed to Extract Text.
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Power Tools
The tools known as Power Tools in previous versions of Activsoftware are available to be added to 
the toolbox or can be accessed through the Tools Menu. Tools commonly used for Math are found 
in the Maths Tools Menu within the Tools Menu.

Note: The icon for the Tools Menu in ActivInspire is the same as the icon for Power Tools in the 
Windows version of ActivStudio 3.

Rather than a Math Toolbox to size the Ruler and Protractor, move the Activpen to the outside 
edge of the tool. When the double-headed arrow appears, press and drag to change the length of 
the ruler or the size of the protractor. 

Close the ruler or protractor using the menu icon located on the tool.

It is possible to open multiple rulers, compasses, protractors and die simultaneously. 

Ruler   
The ruler performs all the functions of 
previous versions. In addition, you can use 
the Ruler Menu to set different units of 
measurement on each side.
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Protractor
The Protractor’s Menu can be used to choose several drawing options: a closed arc, and filled arc, 
and an open arc. 

Compass
The size of the Compass Tool is set in Edit Profiles>Tools>Tool Scale.

Close the Compass Tool with the Close Box at the top of the tool.
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Calculator
The Calculator Tool can be set to use:

Calculator supplied with ActivInspire (default)•	

Calculator supplied with the operating system•	

Another calculator installed on the computer•	

To set the desired calculator choose Edit Profiles>Settings>Tools>Calculator

Clock
The Clock Tool can be added to the toolbox, or accessed through Tools Menu>More Tools.

Click to 
set Count 
down 
Count up 
Timers
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Object Stacking Order
Object stacking order and flipchart layers remain the same in ActivInspire as in previous versions. 
An added feature to help with stacking and layering objects is the Object Browser. This browser 
displays detail of the objects on a flipchart page. 

The Object Browser allows a user to view:

The order and layer of each object•	

Hidden objects•	

Locked objects•	

The Object Browser can be used to work with objects:

Reorder or change the layer of objects by dragging and dropping within the Object Browser.•	

Edit objects within the Object Browser by selecting the object and using the Popup Menu to  •	
make changes.
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Locking and Unlocking Objects
Lock Objects using the Marquee Handles Toolbar, Right-Click Menu or the Object Browser. 

While a locked object can be edited, it can no longer be selected on the flipchart page with a right-
click. To edit a locked object (including unlock), select the object within the Object Browser and 
use the menu or activate Design Mode. 

Locking an Object to the Background
To lock an object to the Background Layer, select the object in the Object Browser and drag it to 
the background layer.

To unlock the object from the Background Layer, select the object in the Object Browser and drag 
it to any of the other layers.

Attaching an Action to an Object
The process for attaching actions remains the same. The Action Properties of an object are found in 
the Action Browser.

From the drop down menu in the Current Selection Tab, select the type of action to apply.•	

Choose the Action to apply from the list.•	

If a target needs to be set or a file is to be opened, use the Browse Button.  •	
(Type in the URL of desired Webpages to open).

Click Apply Changes.•	
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To remove an action from an object:

Select the object.•	

Click the Remove Existing Button in the Action Browser.•	

 ·	

Instantly program objects with preset options from the Action Browser.

Choose the Drag and Drop Tab.•	

Click and drag the desired action directly over the object on the flipchart page to be   •	
programmed.

The object will assume the action. •	

Inserting Actions

Right-click Menu no longer offers insert file options. 
These options are applied using either the new Media 
Tool or the Insert Menu. To quickly insert media: 

Click the Media Tool.•	

Choose the file to be inserted.•	

File will appear in the flipchart as an icon.  •	
(Movie files will play).
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To insert media with more options for how the inserted media will display:

From the Insert Menu, choose Link>File or Website. •	

Browse to the desired file or enter the URL.•	

In the Insert File Dialog Box, make desired choices. •	

Web Browser
This tool opens the default operating system Web Browser. The previous ActivStudio Web 
Browser is not a feature in ActivInspire.

Embed File Actions
File Actions must be embedded when attaching or linking a file. The option to embed all file 
actions is not currently available.

Page Notes
Choose the Notes Browser Icon in the Browser window 
to create or view page notes.

Note: If a note is included for a page, the Page Notes 
Icon will appear in the top of the flipchart window.  To 
add notes to the flipchart page, select and drag the text 
onto the page.

Fraction Creator
The Fraction Creator is not included in this version of ActivInspire.
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Tickertape
The tool does not display a menu. When the Tickertape Tool is chosen, the Tickertape Dialog Box 
opens. 

To create a new tickertape, open a saved tickertape, or save the current tickertape, select the 
desired option from the File Menu in the Tickertape Dialog Box.

Notes and Pointers
Notes and Pointers are not available in ActivInspire.

Flipchart Recorder
The Area Recorder and Flipchart Recorder are not available. Clicking the tool will activate the Full 
Screen Recorder and open the Screen Recorder Menu Toolbox.
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Grid Color
Use the Properties Browser>Grid Designer to change grid color.  Grids may also be edited by 
clicking on Edit>Grid.

Creating Resources
Open the Resource Browser to drag resources from a flipchart page to a folder in the browser.

Note: By default objects dragged to the Resource Browser will be assigned a generic file name 
(resource1, resource2, etc). It is suggested to rename the object file for easy access.

To create folders in the Resource Browser:

Choose the folder within which the new folder is to be created.•	

Choose Create New Folder from the Popup Menu.•	

Use the Popup Menu to Delete, Rename and Export Folders to Resource Packs.
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Appearance Properties
All properties for objects and pages are found in the Property Browser. The selected object’s 
properties will be displayed in the Property Browser and can be edited using the available options. 
These options, in most cases, remain the same as those offered in previous versions of Activsoftware. 
An option that previously was set using a check or radio button is now set by choosing either ‘True’ 
or ‘False’ from a popup menu.

Exporting Flipcharts
Flipchart Export Wizard is not currently available. To export a page as a graphics file:

Open the Page Browser.•	

Select a Page.•	

From the Popup Menu choose Export Page.•	

Users can export a flipchart to PDF by choosing the Print to PDF option in the Print Dialog Box.

Page Turn Effects are not currently available.

Format Painter is not available in this version of ActivInspire.



ActivInspire in the ActivClassroom26

ActivResource Manager
The features of ActivResource Manager are included within ActivInspire. To Import or Export 
Resource Packs:

Choose the root folder of the Shared or Personal Resources.•	

From the popup menu choose the desired option.•	

Imported resources will be imported to the Resource Packs Folder and made available   •	
immediately without the need to re-index resource folders.

Flipchart Builder  is not currently available.

Containers
The procedures for setting containers remain the same as previous versions of Activsoftware. 
Container properties are displayed in the Properties Browser.

Restrictors
The procedures for setting restrictors remain the same as previous versions of Activsoftware. 
Restrictor properties are displayed in the Properties Browser.
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Teachers never stop learning—probably because there is always so much more to 
know, especially when it comes to technology in the classroom. That’s why we’ve 
created a customizable, creative professional development program designed to 
help educators unite their curricula and teaching styles with classroom technology. 
We call it ActivLearning, and it’s the best way to get out from behind the desk 
and into the heart of the digital classroom revolution.

Available online and in person, in your school or at Promethean’s facilities,  
ActivLearning offers educators courses in everything from getting started  
with ActivInspire, to getting results when training others in their school system. 
And with a focus on creativity, connectivity and in-depth comprehension, the 
courses are much like an ActivClassroom lesson themselves—exciting, engaging, 
personal and everyday functional.  

www.PrometheanPlanet.com/ActivLearning

Discover.
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Free, online introduction courses  
available from ActivLearning at  
Promethean Planet

Full range of core lessons from  
Getting Started to Certified Trainer

Mentor-based instruction for  
creative, connective classes 

Mastery focused—with an emphasis on 
creative application and real learning rather 
than just how to use the software 

Flexibility—online and in person  
workshop-style classes, at your place  
or ours

Community support with more than 
70,000 educators registered to learn

Customization available for  
personalized courses, workshops  
and online modules per school or  
school system

24/7 availability with online  
courses; unlike any other  
interactive whiteboard maker

Train to teach by becoming a  
Promethean Certified Learning  
Establishment and instruct others

Introduction to ActivInspire

Migrating to ActivInspire

Core Skills

Advanced Skills Workshop

Curriculum Developer

Training & Resource Developer

Developing Interactive  
Whiteboard (IWB) Pedagogies

e ActivClassroom by Promethean creates successful, 360-degree educational 
environments by connecting technology to human ingenuity, and teachers to 
their peers, to students, and to a whole new world of learning. 

ActivLearning is only one part of an integrated system of hardware, software,  
training and resources designed by educators for educators to support teacher 
efforts at instruction and assessment, improve student participation and 
strengthen performance for all types of learners.

To learn more, visit www.PrometheanWorld.com or call 1.888.652.2848

details features sample courses

promethean reseller
Reseller Company Name (not logo)
0000 Street Address St., Suite 0000
City, State 00000
000.000.0000
www.companywebaddress.com
email@companywebaddress.com
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Once an educator opens the door to the ActivClassroom, the ActivClassroom is 
everywhere. Promethean Planet makes it possible, connecting teachers with their 
peers and the world through an online community dedicated to sharing, training, 
and, most importantly, support. 

An integral part of the ActivClassroom, Promethean Planet is the world’s fastest 
growing interactive whiteboard community with more than 275,000 international 
members. It’s an ActivClassroom resource library and a proving ground for new 
tips and tricks that make all our products and solutions even more versatile. It’s 
an open podium where the top names in education research come to share their 
knowledge, and one giant teachers’ lounge where instructors from more than 200 
countries come to share theirs. And now, it’s even more—an elite club where reg-
istered users can purchase and download premium content from partners and the 
industry’s leading publishers and providers to further enrich their ActivClassrooms.

www.PrometheanPlanet.com

Connect.
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Be part of the community and share  
support and advice with over 275,000 
members via our vibrant forum and blog

ActivClassroom training available  
from ActivLearning at Promethean  
Planet offers professional development 
resources to keep you up-to-date

Join for free—all IWB  
technology users welcome

More than 10,000 free resources  
created by teachers, for teachers

Exclusive access to premium content  
direct from industry leading education 
publishers in ActivSoftware format

ActivLessons—easy to use, pre-made 
lessons aligned to curriculum standards; 
designed to minimize preparation and  
save time

ActivPacks—fast resource gathering  
for quick, customized lessons

Top tips and best practice direct  
from education thought leaders  
and Promethean experts

Downloadable updates including  
new software versions and drivers

ActivConnect—connect your students 
with pupils in other classrooms around  
the world via your IWB

e ActivClassroom by Promethean creates successful, 360-degree educational 
environments by connecting technology to human ingenuity, and teachers to 
their peers, to students, and to a whole new world of learning. 

Promethean Planet is only one part of an integrated system of hardware,  
software, training and resources designed by educators for educators to  
support teacher efforts at instruction and assessment, improve student  
participation and strengthen performance for all types of learners.

To learn more, visit www.PrometheanWorld.com or call 1.888.652.2848

details features

promethean reseller
Reseller Company Name (not logo)
0000 Street Address St., Suite 0000
City, State 00000
000.000.0000
www.companywebaddress.com
email@companywebaddress.com





ActivInspire in the ActivClassroom32

      

Promethean Inc. 
1165 Sanctuary Parkway, Suite 400 
Alpharetta, GA 30009 
(888) 652-2848 
www.prometheanworld.com


